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1 PURPOSE
INTEX (Individual Electroskin Impedance Stress Resistance Trainer) hardware-software complex is intended to train the self-control skills in stress situations and increase nonspecific stress resistance in patients. 
The complex includes the reading, stimulation and information input unit with accessories (hereinafter - the unit), software, PC of IBM PC/AT type in a standard (or compatible with that) configuration (hereinafter – PC).
The complex can be used by medical staff and by therapists of different specialties, psychologists, psychiatrists in medical-prophylactic institutions and hospitals as well as at home by patients themselves who have been given the appropriate introductory training. 
The unit should be used under temperatures between 10(C and 35(C with relative humidity not to exceed 80% at a temperature of 25(C.

Perceived mechanical effects of the device refer to group 2 of GOST R 50444-92, consequences of failures – to class V GOST R 50444-92.

The device complies with the standards set by the Russian Government GOST R 50267.0-92 for the devices with internal power source, Type BF, which classifies it as a safe device for personal use.

2 SPECIFICATIONS
2.1 Supply voltage: 5V(20% (powered from a USB РС port). 

2.2 Unit power input, not greater than: 0.5 VA.

2.3 Unit and accessories total weight, not greater than 1.2 kg.

2.4 Unit dimensions – not greater than 50х100х250 mm. 

2.5 Average nonfailure operating time – not less than 1000 hours.

2.6 Average service life – not less than 4 years.

3 DELIVERY SET
Each complete delivery set of the complex includes (Table 1):
Table 1

	Article
	Qty., 

unit

	Reading, stimulation and information input unit
	1

	PC communication cable
	1

	SER (skin electric resistance) probe
	1

	Stimulating electrode
	1

	Stimulating electrode fastening
	2

	Software on a CD
	1

	User Manual 
	1


4 UNIT COMPONENTS
4.1 The unit has a plastic case and a printed board with components inside.
4.2 There are jacks for connecting a PC, SER (skin electric resistance) probe, stimulating electrode and LED power indicator.
5. PREPARING THE COMPLEX FOR OPERATION
5.1 Before every procedure disinfect the stimulating electrode and probes with a cotton wad wetted in a 3% hydrogen peroxide solution with the addition of 0.5% solution of an approved cleaning liquid. Allow to dry up thoroughly before use.

5.2 Connect the SER probe and stimulating electrode cables to their appropriate jacks, use the PC communication cable to connect the unit to the USB-port of your PC. A green LED shall light up on the front panel.
5.3 Put the probes and electrode on the patient’s hand as follows:
· On the index and ring fingers – SER probes - so that the contact area of finger-cushions with the probe was the greatest.
· On the wrist – stimulating electrode. 
Now the complex is ready for operation.

6. USING THE COMPLEX
6.1. Preparing a patient
To get correct measurements, some requirements shall be met. The patient shall be sitting comfortably and shall be physically and psychically relaxed. Neither probes nor stimulating electrode shall be in contact with anything else. The SER probes shall be closely fitting the fingers but not strongly pressing (not too tightly) (Fig.1).
[image: image1.jpg]



Fig. 1

Since the method is based on training the patient’s will, it requires patient’s attention, concentration and understanding of what is going on. The patient shall not be distracted by any noise or other irritants.

The patients can train both with open and closed eyes, the sound can be supplied to either speakers or head-phones, the latter is more preferable.

The stimulating electrode shall be put on the wrist (Fig.1). It is important that proper electrostimulation strength is set before the training starts. The strength shall be selected for every particular patient, on the comfortable threshold (see p.6.3.7 for details).
6.2. Performing a session
The complex enables you to train mechanisms of adapting people to stress situations. The patient’s response is determined from changes in skin electric resistance (galvanic skin response, hereinafter - GSR) measured with the SER probes on the fingers.
There are constant and variable signal components. The constant component is the interprobe resistance. It is provided by contact quality, humidity and skin characteristics of the patient. It is shown in the lower right corner of the program window in kiloohms (kΩ, see Fig.2). If the constant component exceeds the threshold value, it is considered that the contact between the SER probes and skin has been lost, and the session cannot be continued. In that case the screen diaplays XXX instead of resistance value.
The variable component shows the patient’s response to an event. It is represented in several ways simultaneously:

· Visually as a diagram,
· As an indicator scale,
· By the number in the upper right corner of the screen,

· As well as acoustically – movement of an apparent sound source when the signal is fed to stereo headphones.
Here such signal (i.e. feedback signal) is represented by the sea wash.
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Fig. 2

There are 3 levels of individual training sessions.

Level 1 is to achieve patients adaptation to the stimulating audio signals.
Level 2 is to train a conditioned reflex to one of the stimulating signals (high-pitch beep) accompanied by discomfort electric stimulation.

At Level 3 (final) the patient by his/her will supresses the body’s response to a dangerous stimulating signal (a high-pitch beep that was accompanied by discomfort stimulation at Level 2).
Audio signals may be given automatically (at random) or manually (the patient or instructor themselves choose the signal and time when to give it) at the session. 

Every session includes 3 parts: calibration, admission to the training level, and, the training level itself.
Calibration is the estimate of the body’s response to deep breathing or discomfort electric stimulation (for Level 1 and Level 2), a high-pitch beep (Level 3).
As the body’s response to stimulation is delayed, the GSR is measured during 5-20 sec after the stimulation and the maximum response value over this time is fixed. The value is used then to calculate the threshold values for the current session.
If the maximum value over the time of calibration is lower than some threshold, calibration is repeated, and the signal amplification increases automatically. If repeated calibration fails, the session is stopped.
The purpose of the admission procedure is to estimate the current state of the patient and the training level he/she should pass. To do so, high and low pitch beeps are fed (the number of signals is not less than 3, each type) and the body’s response is measured. The following situations are possible here.
The response to low-pitch beeps in more than 35% cases exceeds the lower threshold value – Level 1 admission. The patient shall develop adaptation to audible signals.

The response to high-pitch beeps in at least 65% cases is below the upper threshold value, and the response to low-pitch beeps in at least 65% cases is below the lower threshold value – Level 2 admission. This indicates that the patient has adapted to audible signals.
The response to high-pitch beeps in at least 65% cases exceeds the upper threshold value, and the response to low-pitch beeps in at least 65% cases is below the lower threshold value – Level 3 admission. This indicates that a conditioned reflex to high-pitch beeps has developed in a patient.
If the number of the level recommended as a result of admission is the same as the number of selected training level, the admission is considered to be successful and the training itself (the corresponding level) starts.

Otherwise (the number of selected training level and that of the level recommended as a result admission are different), the session is stopped and the program suggests to abort the session, or perform the training level the permit to which was obtained.
In the course of training, high and low pitch beeps are fed (not less than 8 beeps each type).

At the Level 1 patient’s response to every beep is measured, and if it never exceeds the threshold, the Level 1 is considered to be passed. In that case the patient has adapted enough to beeps and we can move to Level 2.
At the Level 2 every high-pitch beep is accompanied by electric stimulation to develop a corresponding conditioned reflex in a patient. The measurements of this level are never analyzed.
At the Level 3, if the response to a high-pitch beep exceeds the threshold value, electric stimulation is applied. If the response to a high-pitch beep doesn't exceed the threshold, the threshold will be decreased automatically.
The Level 3 is considered to be successful, if the response to all high-pitch beeps was lower than the threshold (i.e. no electric stimulation was applied within the level).
At the Level 3, if the response to a low-pitch beep exceeds the lower threshold, it is considered to be incorrect, the error message Abnormal response to low pitch beep is displayed, and the session is stopped.
6.3. Software description
6.3.1 Once the program is started, the following window is displayed on the screen (Fig. 3).
Before you start working with the complex, make sure that the unit is connected to the PC with the PC communication cable via USB port. The LED on the face of the unit shall be glowing.

If Autosearch Device is checked in the menu (p.6.3.5), the program will try to connect the unit immediately after it is started. Otherwise, you should select the menu item Search Device. If the unit is found, the window will change to the view shown in Fig.4.

The port where the unit was found as well as the identifier of the unit version (INTEX v1.62L) will appear in the status line. Please check for the letter L (light version) in the identifier, otherwise the work with the unit may be incorrect.
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Fig. 3
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Fig. 4

After the unit is identified, the buttons in the right part of the window and some menu items will be enabled. The current GSR level on the 0-1023 scale will be displayed on the diagram, LED scale and numerically in the upper right corner of the screen.
6.3.2 Use the Thresholds menu item to set necessary thesholds for training. The window as shown in Fig.5 will pop up.
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Fig. 5
After the thresholds are set, click Set.

To set default threshold values (shown in Fig.5) click the Default button.

To cancel the changes in the thresholds, click Cancel.

 6.3.3 To set up alerts, click the Options menu item in the main window and select the Sound item.The window shown in Fig.6 will pop up.
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Fig. 6
If you don’t want to use alerts for some events, uncheck the boxes next to the events. Upon clicking Apply or Set, if there are no some sound files, the corresponding checkmarks will be removed automatically, and the corresponding message will be displayed (Fig.7):
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Fig. 7
In that case you should reinstall the program.

To set up the sound volume, click Volume control. Feedback sound will start playing (it must be enabled as described above), and a standard sound control Windows application will start. If the operating system is installed in any location other than C:\windows, a message suggesting to start the manual sound volume control program. Usually there is a volume control icon in the system area of the screen. Also you can start the manual sound volume control program so:
a) under Control Panel, double-click the Sounds and Audio Devices (or Sounds and Multimedia) icon and then click Audio tab;
b) click Volume.

6.3.4 Select the type of stimulus (high and low-pitch beeps) injection in the main window on the right – Manual or Automatic. In case of manual injection of stimulus, before every GSR measuring cycle the message Click High or Low is displayed (high and low pitch beep respectively). In case of automatic stimulus injection, before every GSR measuring cycle the pause of 2 to 10 sec is set at random, the sound tone (high-pitch or low-pitch) is also set randomly. The type of stimulus injection can be changed in the course of admission as well as training level.
6.3.5 In the Options menu you can also:

· Set the time of response measuring in the course of calibration, admission and training level – menu Measuring time;

· Select a langauge – Language menu;
· Set diagram characteristics (line color and width) – Diagram menu;

· Set the calibration type for Level 1 and Level 2: standard (deep breathing) and electric stimulation (for Level 3 calibration is always performed with a high-pitch beep) – Calibration menu;
· If in the Options menu Autosave Report is checked, then the file save window will pop up automatically (as if the user selected File  -> Report -> Save) in the following cases:

· unsuccessful admission
· any training level has been completed no matter whether it is successful or not
· If in the Options menu Autostart Protocol is checked, then when the program starts, the protocol will start automatically as if the user selected File -> Protocol -> Start protocol;
· If in the Options menu Autosearch Device is checked, then upon starting the program, the autosearch will start automatically as if the user selected Device Search.
6.3.6 Two types of protocols can be recorded:

· full protocol (*.igf), hereinafter – protocol.

· report (*.itx).

When the unit is on, protocol recording can be done irrespective of stage (calibration, admission, training). Protocol records are controlled in the menu File –> Protocol. The protocol includes constant and variable SER (so called GSR) components, data of beeps, electric stimulation, sessions as well as threshold and amplification settings. If in the Options menu the Autostart Protocol check-box is selected, the protocol will start automatically immediately after the device is found.
The report is created as a result of session and includes patient's response values for admission and the training level, calibration value etc. If in the Options menu the Autosave Report is checked, then after the report is created, the Save-Report-to-File dialog box will automatically pop up (Fig.8). If Autosave Report is unchecked, you can save the report by choosing File –>Report–> Save.
When saving the report, you can make notes for the sessions performed (the comment shall not exceed 1024 chars) and choose a file where to write the notes. If you choose an existing file, the file shall be available for writing (that is the file shall not be used by any other program at the moment). You can save several reports in one file, i.e. when saving a new report to an exisitng file, the report is added to existing ones.
6.3.7 Adjust the electric stimulation strength by clicking Stimulus strength in the main window to the right. The window will look as in Fig. 9.

The current electric stimulation strength is represented numerically in the top right-hand corner of the program window, and it is represented graphically on the light-emitting diode scale. Select the acceptable electric
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Fig. 8
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Fig. 9
stimulation strength by clicking Up and Down (the stimulating electrode must be put on the wrist as shown in Fig. 1). Each click is accompanied by a single pulse of set voltage.
It should be taken into consideration that on setting up the stimulus, single pulses are supplied, while during the training level itself pulse bursts are supplied, i.e. the pulses during the training will be stronger than when setting up. To feed a pulse burst when setting up the stimulus, click Pulse burst.
To complete the stimulus setup, click Confirm.
6.3.8 To start your training level, click the corresponding button in the main window on the right. The window will look as in Fig. 10, there will be a prompt to connect the stimulating electrode.
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Fig. 10
The current session type is displayed in the Session box, the user’s messages are in the Messages box. The number of the current (requested) (Curr.) and recommended after admission (Rcm.) levels are displayed in the Level box.

Every training level begins with calibration. Depending on the settings and level number, the calibration may be done with a beep, discomfort stimulation or deep breathing (see p.6.3.5). For deep breathing calibration, the message ‘Make a deep breath’ will appear on the screen.
The current GSR level with the isoline on the 0-1023 scale taken into account is represented on the diagram, ‘light-emitting’ diode scale and numerically.
The calibration is considered to be successful (‘success’ message), when the GSR maximal level has exceeded 256 over the time of measurement. Otherwise the signal amplification is set up automatically and after that the calibration is repeated (‘Retry’ message). If even the amplified GSR has not exceeded 128, the session is prohibited and the calibration is aborted (the ‘Failed’ and ‘Session aborted’ messages).
6.3.9 If the calibration is successful, one can start the admission procedure.

The admission window is shown in Fig.11. The current GSR level on the 0-240 scale normalized by calibration results (i.e. the GSR which equals the maximal calibration value, corresponds to the normalized value of 100) is represented numerically in the top right-hand corner of the program window, on the diagram and ‘light-emitting diode’ scale.
If the permit to the current training level was already obtained last time and the program session was not completed, the program will suggest to skip admission on trying to pass the training level again. If the admission is skipped, the GSR levels 241 and 242 will be recorded in the report (such GSR level is impossible for real measuring). 
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Fig. 11
Besides the GSR diagram, the following data are displayed on the screen:

· lower admission threshold (orange horizontal line);

· upper admission threshold (only for Level 3 admission, red horizontal line);

· response measuring time (gray vertical lines).

Not less than 3 high- and low-pitch beeps (stimuli) are delivered during the admission. The stimuli can be fed either manually or automatically (p.6.3.4). The corresponding counts increase in the ‘Tones’ box after delivering the tone-stimulus. The admission procedure is completed as soon as the value in each counter exceeds 3. After the responses are analyzed, you get either the message suggesting another training level corresponding to the patient’s reponses, or the message that the admission is completed successfully (the success message). After that there will be the Level message in the Session box and the number of the level, which the patient is permitted to pass in the Level->Rcm. box.
The admission that was not completed won’t be recorded into the report.

6.3.10 The training begins after the admission is successfully completed. The program window after successful Level 1 admission is shown in Fig. 12.

WARNING! If at Level 3 GSR to a low-pitch beep exceeds the threshold, the program will be terminated forcedly (the ‘Abnormal response to the low-pitch tone’ message). To deactivate the program response to such event, you should set Lower threshold, level 3 in the threshold setup within the limits of 241-255.

If the level is not completed, only the admission data will be recorded.

6.3.11 To view the report file (*.itx), you should use the Iviewer program. To launch the program, choose Open in the menu File->Report.

Iviewer program window is shown in Fig. 13.

The viewer represents the admission and training level results (for  passed levels) as bar charts. Red bars correspond to the responses to the high-pitch tone, green bars show the responses to the low-pitch tone. Upper threshold is indicated pale pink and lower threshold is indicated rich pink. The window is provided with color indicators with corresponding legends.

File name, file identifier, the number of records in the file, the number of the current record, date and time when the training level was started, record comment, requested training level number, number of the training level to which the patient obtained the permit, calibration value according to 0-1023 scale and training level status (successfully completed, failed, no information about the level in the record) are also displayed in the window.
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Fig. 12
A scroll bar helps to view all records in the protocol. You can change the number of the record being viewed using the arrow buttons (right, left) (the information on the screen and in the boxes will be updated automatically).

6.3.12 To view the protocol file (*.igf), use the ProtocViewer program. To launch  the program, choose File->Protocol->Open protocol.
The ProtocViewer program window is shown in Fig. 14.

Change of the GSR variable component with time is represented as a green curve. To learn the constant component and amplification indices, left-click the mouse on the program window. GSR constant component and amplification indices will appear in the top panel boxes. The mark as a black vertical line on the diagram will show the time moment to which the indices refer. To learn the constant component and amplification at another moment, you should move the mark holding the left mouse button.
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Fig. 13
There are two check-boxes in the Options menu. Select the Show with isoline check-box to plot the GSR variable component curve with isoline (as it is done for training). Select the Show thresholds check-box to display the thresholds of sessions on the diagram (the check-box is available only when the Show with isoline check-box is selected).

The following is presented as vertical lines on the diagram:

· low-pitch beep – violet color;

· high-pitch beep – blue color;

· discomfort electric stimulation – red color;
· response measuring time – gray color.
The session corresponding to the given time period is indicated with colored bars below the diagram. The following indications are used:

· Calibration – light-yellow color.

· Repeated calibration – rich yellow color.

· Level 1 admission – light-red color.

· Level 2 admission – light-green color.

· Level 3 admission – light-blue color.

· Level 1 – rich red color.

· Level 2 – rich green color.

· Level 3 – rich blue color.

· Inter-session distance – white color.

In the boxes on the top panel you can set the vertical and horizontal scales. The number shows by how many times the diagram will be reduced.
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Fig. 14
7 MAINTENANCE SERVICE

7.1. The device can be serviced and repaired only by the manufacturer.

8 TROUBLESHOOTING

8.1. If the unit is not operating properly, identify the problem and refer to the following trouble shooting chart for suggested solutions as indicated in Table 2.
Table 2

	Problem
	Possible cause
	Suggested solution

	Unit not found and unit LED not glowing.
	Communication cable is disconnected, communication cable breakdown or no contact in the jack.
	Check for correct connection to PC and unit. Replace the communication cable.



	Unit not found and unit LED is glowing.
	Drivers not installed.

Processor malfunction.
	Reinstall the software. Upon completing the installation process, correct procedure of driver installation will be suggested. Disconnect the communication cable from the unit and connect it again in 10-15 min.


	The message Put on the probes doesn’t disappear after the probes are put on. 
	GSR cable breakdown.
	Check the cable and remove the problem.


 8.2. Other malfunctions can be repaired only by the manufacturer.

9 WARRANTY

9.1. The manufacturer guarantees that the unit complies with this document when operated properly.

9.2. Warranty period is 12 months from the date of purchase.

9.3. In case of malfunction during the warranty period the unit with this document shall be returned to the manufacturer.

9.4. The warranty repair is not performed in case of User Manual absence or seal violation. 

9.5. The device is repaired at the expense of the owner in the following cases:

· the unit was operated improperly;

· the seals are broken;

· the warranty period expired.

10 CERTIFICATE OF MANUFACTURE

The INTEX hardware-software complex, serial № _______________ complies with all standards requirements, effective technical documents and is ready for service.

QC chief
                                                                                            
Personal Signature                     Signature Description

«          »                         200    
11 PACKING CERTIFICATE

The INTEX hardware-software complex, serial № _______________ 

was packed by RITM OKB ZAO in compliance with the requirements of effective technical documents.

                                                                                                                      

Position                                           Personal Signature                                   Signature Description
«          »                         200    
12 TRANSPORTATION

12.1. The transportation of the devices to a customer is carried out by all kinds of transport, except the plane compartments that have no heating, at the air temperature from –50 to +50 ˚C and relative humidity 80% at a temperature of 20 ˚C with a protection from direct atmospheric precipitation.

12.2. After transportation at negative temperatures, the device should be kept in the transport container under normal climatic conditions for not less than 24 hours.
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